Cyberpunk 2077

В Cyberpunk 2077 обнаружена опасная уязвимость – осторожнее с модами

CD Projekt RED сообщила, что во внешних DLL-файлах, которые задействует Cyberpunk 2077, существует уязвимость, которая позволяет удалённо воспроизводить код на PC.

Проблему стараются решить как можно скорее, а пока лучше воздержаться от использования модов и сохранений из неизвестных источников.

Напомним, в конце января были опубликованы инструменты для разработки модификаций. Утилиты будут обновлять вместе с выпуском патчей для Cyberpunk 2077. Ближайшее крупное обновление должно стартовать в этом месяце.

Добавить комментарий

Ваш адрес email не будет опубликован.

Этот сайт использует Akismet для борьбы со спамом. Узнайте, как обрабатываются ваши данные комментариев.

Back to top button
X